postfix 2.6.5, 2.5.9, 2.4.13, 2.3.19 RPMs available

I’ve just updated my RPMs to include the latest 2.6, 2.5, 2.4 and 2.3 versions of postfix. Source and binary RPMs (for RHEL5 x86_64) can be found at the following location or on one of my mirrors.

I’ll see if I have time to build for other distributions.

Published by

Simon J Mudd

Born in England, I now live in Spain. I spent a few years living in the Netherlands. I've worked in banking (financial markets) both in IT and as a broker, but IT has always had a stronger influence. Now working at as a Database Administrator. Other interests include photography, ham radio (not active lately). Married and with two children, living happily in Madrid.

4 thoughts on “postfix 2.6.5, 2.5.9, 2.4.13, 2.3.19 RPMs available”

  1. I’m sorry to hijack your blog with a request for help, but I am struggling to compile postfix with MySQL and QUOTA support using the instructions at:

    These refer to a postifix RPM that dooes not exist anymore and I would in any case prefer to use yours.

    The problem is that the instructions refer to a postfix.spec format different to your own and I was hoping you would be kind enough to explain what I need to do with your package to achieve the same result.

    Many thanks

Leave a Reply